Scheduled Maintenance Notice: PeopleSoft Non-Prod Patching
Maintenance
upcoming
2 hours
October 16, 7:00am
Scheduled Maintenance Notice: PeopleSoft Non-Prod Patching
Status: upcoming
Created:
October 15, 2:40pm
Start:
October 16, 7:00am
Estimated Duration: 120 minutes
Affected Components:
Other Services
Other
Update
October 16, 7:00am
October 16, 7:00am
The Office of Technology Services (OTS) will perform
scheduled maintenance to PeopleSoft Non-Prod.
Start:
October 16, 7:00am
End:
October 16, 9:00am