Scheduled Maintenance Notice: Data Center Network equipment

Maintenance upcoming 4 hours
October 19, 6:00am

Scheduled Maintenance Notice: Data Center Network equipment

Status: upcoming
Created: October 15, 2:59pm
Start: October 19, 6:00am
Estimated Duration: 240 minutes
Affected Components:
Network, Internet, & Remote Access Internet Service Wired Network Wireless Network Remote Desktop Gateway Virtual Workspace VPN
Update

October 19, 6:00am

October 19, 6:00am

The Office of Technology Services (OTS) will perform scheduled maintenance to improve reliability and performance of Data Center Network equipment.

No service outage is expected.

Start: October 19, 6:00am
End: October 19, 10:00am