Service disruption: TU Online Forms
Incident
January 08, 8:22am
Service disruption: TU Online Forms
Status: closed
Created:
January 07, 4:50pm
Start:
January 07, 4:25pm
End:
January 08, 8:22am
Duration: 15 hours 57 minutes
Affected Components:
Business Applications
TU Online Forms
Investigating
January 07, 4:25pm
January 07, 4:25pm
OTS is investigating reports of a service disruption with TU Online Forms. Form Assembly webforms are causing errors, primarily with Salesforce-based Event Registrations. Engineers are working on the issue but currently there is no timeline for a resolution. An update will be posted as information becomes available.
Resolved
January 08, 8:22am
January 08, 8:22am
The issue impacting TU Online Forms has been resolved.