Sunday Maintenance Window

Maintenance upcoming 5 hours
January 18, 7:00am

Sunday Maintenance Window

Status: upcoming
Created: January 14, 4:37pm
Start: January 18, 7:00am
Estimated Duration: 300 minutes
Affected Components:
Network & Internet Wired Network
Update

January 18, 7:00am

January 18, 7:00am

The Office of Technology Services (OTS) is performing system and infrastructure maintenance from 7 a.m. – noon. Network components in maintenance may be intermittently unavailable during this time but  are not expected to cause any significant service disruptions during the maintenance window.