Scheduled Maintenance Notice: Other Services

Maintenance
February 19, 9:47am

Scheduled Maintenance Notice: Other Services

Status: closed
Created: February 16, 3:24pm
Start: February 19, 7:00am
End: February 19, 9:47am
Duration: 2 hours 47 minutes
Affected Components:
Other Services Power BI File Delivery Service (FDS) Informatica Other
Update

February 19, 7:00am

February 19, 7:00am

The Office of Technology Services (OTS) will perform scheduled maintenance to improve the reliability and performance of Other Services.
Start: February 19, 7:00am
End: February 19, 10:00am

PeopleSoft Non-Production Environment Unavailable Due To Scheduled Maintenance

The PeopleSoft Non-Prod environments are currently unavailable due to scheduled maintenance.

Resolved

February 19, 9:47am

February 19, 9:47am


PeopleSoft Non-Production Available:

PeopleSoft Non-Prod maintenance is complete