Service disruption: Duo
Incident
February 23, 2:51pm
Service disruption: Duo
Status: closed
Created:
February 23, 10:37am
Start:
February 23, 10:36am
End:
February 23, 2:51pm
Duration: 4 hours 15 minutes
Affected Components:
NetID & Duo
Duo
Investigating
February 23, 10:36am
February 23, 10:36am
OTS is currently investigating an issue where 504 Gateway timeouts are present when accessing apps that require Duo to authenticate. We will post an update when we have more information available.
Resolved
February 23, 2:51pm
February 23, 2:51pm
The vendor has reported that the issue for Duo is resolved.