Service disruption: Network & Internet

Incident
March 17, 10:28am

Service disruption: Network & Internet

Status: closed
Created: March 17, 8:47am
Start: March 17, 8:45am
End: March 17, 10:28am
Duration: 1 hour 43 minutes
Affected Components:
Network & Internet Internet Service Wired Network Wireless Network
Investigating

March 17, 8:45am

March 17, 8:45am

OTS is investigating reports of a service disruption with Network & Internet in the Administration Building 3rd Floor. We will post an update when we have more information available.

Resolved

March 17, 10:28am

March 17, 10:28am

The issue impacting Network & Internet has been resolved.