Scheduled Maintenance Notice: TU Online Forms
Maintenance
March 26, 2:00pm
Scheduled Maintenance Notice: TU Online Forms
Status: closed
Created:
March 26, 11:41am
Start:
March 26, 12:00pm
End:
March 26, 2:00pm
Duration: 2 hours
Affected Components:
Business Applications
TU Online Forms
Update
March 26, 12:00pm
March 26, 12:00pm
OTS is updating all university webforms that utilize an SSO login. You may experience an error when attempting to access a form and the downtime should be less than 2 hours.
An update will be posted when this process has been completed.
Start: March 26, 12:00pm
End: March 26, 2:00pm
Resolved
March 26, 2:00pm
March 26, 2:00pm
Scheduled Maintenance on TU Online Forms is complete.