Scheduled Maintenance Notice: Blackboard Ally

Maintenance
April 18, 12:00pm

Scheduled Maintenance Notice: Blackboard Ally

Status: closed
Created: April 15, 12:42pm
Start: April 18, 8:00am
End: April 18, 12:00pm
Duration: 4 hours
Affected Components:
Blackboard/Digital Learning Blackboard
Update

April 18, 8:00am

April 18, 8:00am

Blackboard Ally will be undergoing scheduled maintenance. Ally's functionality will remain available for all existing content, but new content will not be processed until the end of the maintenance window.

Start: April 18, 8:00am
End: April 18, 12:00pm

Resolved

April 18, 12:00pm

April 18, 12:00pm

Scheduled Maintenance on Blackboard is complete.