Scheduled Maintenance Notice: Towson Online Services/PeopleSoft & HR Systems

Maintenance
April 16, 10:46am

Scheduled Maintenance Notice: Towson Online Services/PeopleSoft & HR Systems

Status: closed
Created: April 16, 6:48am
Start: April 16, 6:48am
End: April 16, 10:46am
Duration: 3 hours 58 minutes
Affected Components:
Towson Online Services/PeopleSoft & HR Systems Timesheets Towson Online Services (PeopleSoft) Human Resources (HCM)
Update

April 16, 6:48am

April 16, 6:48am

The Office of Technology Services (OTS) will perform scheduled maintenance to improve the reliability and performance of Non Prod Towson Online Services/PeopleSoft & HR Systems.
Start: April 16, 6:48am
End: April 16, 6:48am

Resolved

April 16, 10:46am

April 16, 10:46am

Non Prod peoplesoft is back online after maintenance.