Service disruption: NetID Management

Incident
April 23, 5:01pm

Service disruption: NetID Management

Status: closed
Created: April 23, 11:05am
Start: April 23, 10:52am
End: April 23, 5:01pm
Duration: 6 hours 9 minutes
Affected Components:
NetID & Duo Duo
Investigating

April 23, 10:52am

April 23, 10:52am

OTS is investigating reports of a service disruption with NetID Management and password resets. We will post an update when we have more information available.

Identified

April 23, 2:14pm

April 23, 2:14pm

The vendor has identified the cause of the issue and is continuing work towards a resolution.

Resolved

April 23, 5:01pm

April 23, 5:01pm

The issue impacting NetID Management and password resets has been resolved by the vendor.