Scheduled Maintenance: Non-Production Towson Online Services/PeopleSoft & HR Systems

Maintenance
May 13, 8:53am

Scheduled Maintenance: Non-Production Towson Online Services/PeopleSoft & HR Systems

Status: closed
Created: May 12, 9:35am
Start: May 13, 7:00am
End: May 13, 8:53am
Duration: 1 hour 53 minutes
Affected Components:
Other Services Other
Update

May 13, 7:00am

May 13, 7:00am

The Office of Technology Services (OTS) will perform system and infrastructure maintenance on the Non-Production Towson Online Services/PeopleSoft & HR Systems.

Start:  May 13, 7:00am
End:  May 13, 7:02am

Resolved

May 13, 8:53am

May 13, 8:53am

Maintenance complete on Non-Prod Peoplesoft