Service disruption: VPN

Incident
May 15, 9:04am

Service disruption: VPN

Status: closed
Created: May 15, 8:35am
Start: May 15, 7:48am
End: May 15, 9:04am
Duration: 1 hour 16 minutes
Affected Components:
Remote Access VPN
Investigating

May 15, 7:48am

May 15, 7:48am

Some users are reporting an issue connecting to the TU VPN Service. OTS will post an update when we have more information.

Resolved

May 15, 9:04am

May 15, 9:04am

The issue impacting VPN has been resolved.