Service disruption: Webex

Incident
June 03, 6:24pm

Service disruption: Webex

Status: closed
Created: June 03, 8:48am
Start: June 03, 8:46am
End: June 03, 6:24pm
Duration: 9 hours 38 minutes
Affected Components:
Web Conferencing Tools Webex
Investigating

June 03, 8:46am

June 03, 8:46am

OTS is hearing reports of some users having issues with Webex services. We will post an update when we have more information available.

Identified

June 03, 10:10am

June 03, 10:10am

The vendor has identified the cause of the disruption and is still working to resolve the issue. We will provide updates as they become available.

Resolved

June 03, 6:24pm

June 03, 6:24pm

The vendor has reported that Webex Services have been successfully restored.