Glen Tower C Network Outage

Incident
July 07, 10:45pm

Glen Tower C Network Outage

Status: closed
Created: July 07, 7:48pm
Start: July 07, 7:38pm
End: July 07, 10:45pm
Duration: 3 hours 7 minutes
Affected Components:
Network & Internet Wired Network
Identified

July 07, 7:38pm

July 07, 7:38pm

There is a power outage at Glen Tower C that is causing a network outage impacting summer camps housed in the building. Facilities Management is aware and investigating. OTS will verify connectivity is restored after Facilities Management confirms power is restored.

Resolved

July 07, 10:45pm

July 07, 10:45pm

Facilities Management reported that power has been restored. The network is back online.