Scheduled Maintenance: Non-Production Towson Online Services/PeopleSoft & HR Systems

Maintenance
July 13, 10:00am

Scheduled Maintenance: Non-Production Towson Online Services/PeopleSoft & HR Systems

Status: closed
Created: July 13, 6:39am
Start: July 13, 7:00am
End: July 13, 10:00am
Duration: 3 hours
Affected Components:
Towson Online Services/PeopleSoft & HR Systems Timesheets Towson Online Services (PeopleSoft) Human Resources (HCM)
Update

July 13, 7:00am

July 13, 7:00am

The Office of Technology Services (OTS) will perform system and infrastructure maintenance on the Non-Production  Towson Online Services/PeopleSoft & HR Systems.

Start:  July 13, 7:00am
End:  July 13, 11:00am

Resolved

July 13, 10:00am

July 13, 10:00am

Scheduled Maintenance on Towson Online Services/PeopleSoft & HR Systems is complete.