Service disruption: Homeshare

Incident
July 28, 3:00am

Service disruption: Homeshare

Status: closed
Created: July 28, 12:32am
Start: July 27, 8:05pm
End: July 28, 3:00am
Duration: 6 hours 55 minutes
Affected Components:
File Shares Home Shares (H: Drive)
Identified

July 27, 8:05pm

July 27, 8:05pm

OTS has identified a service disruption with Homeshare. We will post an update when we have more information available.

Resolved

July 28, 3:00am

July 28, 3:00am

The issue impacting Homeshare has been resolved.