Service disruption: TU Online Forms
Incident
July 29, 4:12pm
Service disruption: TU Online Forms
Status: closed
Created:
July 29, 2:34pm
Start:
July 29, 2:33pm
End:
July 29, 4:12pm
Duration: 1 hour 39 minutes
Affected Components:
Business Applications
TU Online Forms
Investigating
July 29, 2:33pm
July 29, 2:33pm
OTS is investigating reports of a service disruption with TU Online Forms, specifically with FormAssembly forms not sending email notifications after form submission. We will post an update when we have more information available.
Resolved
July 29, 4:12pm
July 29, 4:12pm
The issue impacting TU Online Forms has been resolved. The vendor has proceeded with a working resolution but email notifications following a form submission may still experience some delays.