Scheduled Maintenance: Towson Online Services/PeopleSoft

Maintenance
August 02, 11:02am

Scheduled Maintenance: Towson Online Services/PeopleSoft

Status: closed
Created: August 02, 6:45am
Start: August 02, 6:43am
End: August 02, 11:02am
Duration: 4 hours 19 minutes
Affected Components:
Towson Online Services/PeopleSoft & HR Systems Towson Online Services (PeopleSoft)
Update

August 02, 6:43am

August 02, 6:43am

The Office of Technology Services (OTS) is performing the following system and infrastructure maintenance. 
Start:  August 02, 6:43am
End:  August 02, 11:30am

These services will be offline and unavailable during the maintenance window:

  • Towson Online Services (PeopleSoft)


Resolved

August 02, 11:02am

August 02, 11:02am

Scheduled Maintenance on Towson Online Services (PeopleSoft) is complete.

OTS Maintenance is Complete – Towson Online Services / Peoplesoft is now available.