Scheduled Maintenance: Non-Production Towson Online Services/PeopleSoft & HR Systems

Maintenance
August 27, 8:30am

Scheduled Maintenance: Non-Production Towson Online Services/PeopleSoft & HR Systems

Status: closed
Created: August 27, 6:37am
Start: August 27, 7:00am
End: August 27, 8:30am
Duration: 1 hour 30 minutes
Affected Components:
Other Services Other
Update

August 27, 7:00am

August 27, 7:00am

The Office of Technology Services (OTS) will perform system and infrastructure maintenance on the Non-Production Towson Online Services/PeopleSoft & HR Systems.

Start:  August 27, 7:00am
End:  August 27, 9:00am

Resolved

August 27, 8:30am

August 27, 8:30am

Scheduled Maintenance on Other is complete.