Service disruption: Microsoft 365

Incident
September 08, 1:37pm

Service disruption: Microsoft 365

Status: closed
Created: September 08, 1:19pm
Start: September 08, 1:06pm
End: September 08, 1:37pm
Duration: 31 minutes
Affected Components:
Microsoft 365 & Email Microsoft 365 Microsoft Outlook OneDrive SharePoint Office Online Forms Bookings
Update

September 08, 1:06pm

September 08, 1:06pm

Microsoft has reported that there is a service disruption with Microsoft 365 and that some users may be unable to access m365.cloud.microsoft. We will post an update when the vendor provides more more information.

Resolved

September 08, 1:37pm

September 08, 1:37pm

Microsoft has reported that the issue for Microsoft 365 is resolved.